Posts

Technical Issue Help : XWiki has not been updated for 5 months

EDIT: I couldn't find how to create a new thread when I posted the comment below. I've now found how to do that and created a thread at https://www.openhub.net/topics/14695 Hi again, Seems we have ... [More] the same problem again for the XWiki project: on https://www.openhub.net/p/xwiki/enlistments it says "Code Locations Analyzed 7 months ago. based on code collected 8 months ago"... Could you do an update? The project appears dead for the outside world but it's actually very active and it would be awesome to have up to date data :) Thanks a lot -Vincent XWiki committer [Less]

Views
Author
Posted
84
15 days ago

Technical Issue Help : Git enlistments not working for XWiki project?

Thanks again for your help (and a prompt one :)) and for the explanations! Much appreciated.

Views
Author
Posted
579
about 7 years ago
Views
Author
Posted
636
almost 8 years ago

Technical Issue Help : How to solve the "Short source control history" false assertion?

Yes, the old URLs don't exist anymore since there were svn moves... I remember talking to someone at Ohloh some months ago (was it a year ago?) about this and the inability for ohloh for handle this ... [More] use case. At the time it was a planned feature so I was checking to see if it had been implemented. Too bad it hasn't but I understand you guys have been busy. Let's hope you find the time to work on this :) Thanks -Vincent [Less]

Views
Author
Posted
677
about 11 years ago

Technical Issue Help : XWiki enlistment failures

Thanks Andy! All is dandy except for the xwiki history part, see http://www.ohloh.net/forums/10/topics/826

Views
Author
Posted
607
about 11 years ago