Forums : Technical Issue Help

portableapps project enlistments failing, unable to add new enlistments

The "installer" and "toucan" repositories for the portableapps project - https://www.ohloh.net/p/portableapps/enlistments - failed ten days ago in "counting lines of source code". The "launcher" repository updated successfully eleven days ago. This is shortly after a full recount due to negative line counts and the integration of my NSIS parser on the 9th - https://github.com/robinluckey/ohcount/pull/1 - which according to the "on production servers in about a week" matches quite closely with the "ten days ago". (So I suspect it may have been working eleven days ago, on the 15th, but not ten days ago, on the 16th.)

The installer and launcher repositories are almost entirely NSIS code, but I don't think the toucan repository has any NSIS code (don't have a copy of it handy). And I'm able to run ohcount locally and it works fine on both the launcher and installer repositories. So I really don't know quite what is happening with it.

Probably related is the fact that I am unable to add a new enlistment - http://portableapps.hg.sourceforge.net:8000/hgroot/portableapps/development-toolkit - "An error occured connecting to the server. Check the URL, username, and password."

16a138ff3b9c8f1663f8a0613c47b60a?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
Chris Morgan about 5 years ago
 

Chris,

Well, it looks as if you shouldn't be having any problems adding the extra enlistment since it is in the same repository as the rest of your enlistments. Experimentally, I added it OK. Must have been a temporary glitch (I hope!) Please check it to be sure the new enlistment is as you expect it to be.

Regarding the stuck enlistments, I need to report that it must have been our problem at this end since the error message indicated that the crawler couldn't find a specific piece of local ohloh storage when it went to crawl the two repos. I re-fetched the two and things seem to be working again.

I'll report back here once all the jobs have finished.

Thanks!

C06ad304d5a864f33eed63121a0407be?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
ssnow-blackduck about 5 years ago
 

Chris,

The re-fetches and all other associated jobs ran OK and in addition another update ran immediately after. (No additional commits were processed.)

Analysis is at Apr 26 2011 and last commit is at 2011-04-26.

Please be sure to let me know here if there are any further problems.

Thanks!

C06ad304d5a864f33eed63121a0407be?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
ssnow-blackduck about 5 years ago
 

All working well. Thanks for that! :-)

16a138ff3b9c8f1663f8a0613c47b60a?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
Chris Morgan about 5 years ago
 

Post a Response