Forums : Suggestions for Ohloh 2.0

Hi, in the project page of Ade

Hi, in the project page of Adempiere: http://www.ohloh.net/projects/3672?p=ADempiere

It's stated "Apache Software License may conflict with GPL"

I thought we removed all Apache software from Adempiere - but maybe you have some analysis tool that show the conflict.

It will be good if project admin can look which are the minoritary sources or libraries with conflict (in this case the Apache licensed).

Regards,

Carlos Ruiz

1c8ce57c0c860d88fba901ad5e1ee8ca?&s=32&rating=pg&d=https%3a%2f%2fwww

CarlosRuiz_glob...

over 7 years ago
 

Hi Carlos,

I took a look in our database and found the Apache Software License on these filenames:

serverApps/src/jsf/javaScript/aa.js
db/ddlutils/fyracle/build-ddl.xml
db/ddlutils/oracle/build-ddl.xml
db/ddlutils/postgresql/build-ddl.xml
db/ddlutils/postgresql/build-pljava.xml

From glancing at the files, it looks correct. Let me know if something is wrong here.

Someday I do hope we'll be able to present this on the web site. :-)

063ffe4b4061aa874f09216cfd60d8f2?&s=32&rating=pg&d=https%3a%2f%2fwww

Robin Luckey

over 7 years ago
 

Post a Response