I Use This!
Activity Not Available
Analyzed over 5 years ago. based on code collected almost 7 years ago.

Project Summary

NSPluginWrapper is a cross-platform Netscape 4 (NPAPI) compatible plugins viewer. It makes it possible to use plugins that are not available yet to a specific platform. For example, you can use the Adobe Flash Player 9 (Linux/i386) plugin on Linux/x86_64, NetBSD, and FreeBSD platforms along with a native JVM in the same browser.

In a Nutshell, nspluginwrapper...

Project Security

Vulnerabilities per Version ( last 10 releases )

Project Vulnerability Report

Security Confidence Index

Poor security track-record
Favorable security track-record

Vulnerability Exposure Index

Many reported vulnerabilities
Few reported vulnerabilities

Did You Know...

  • ...
    Black Duck offers a free tool to discover if there are open source vulnerabilities in your code
  • ...
    you can subscribe to e-mail newsletters to receive update from the Open Hub blog
  • ...
    there are 3xxx projects on the Open Hub with security vulnerabilities reported against them
  • ...
    learn about Open Hub updates and features on the Open Hub blog
About Project Security


4 Other

30 Day Summary

not available

12 Month Summary

not available


Be the first to rate this project
Click to add your rating
Review this Project!