Activity Not Available
9
I Use This!

News

Analyzed about 2 months ago. based on code collected about 2 months ago.
Posted almost 4 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
Joomla 3 has just been released, which is great news for the Joomla community. However, our current stable release, Fabrik 3.0.x, is unfortunately not compatible with Joomla 3. We will shortly be releasing an alpha version of Fabrik 3.1 that will be ... [More] compatible with both Joomla 2.5 (only the latest version which as of writing is 2.5.7) and Joomla 3. If you want to take a sneak preview, then the code for this can be found in our joomla3 branch. The bulk of the visible work here is providing a new administration layouts to match Joomla 3's bootstrap administration templates. Bootstrap is the new template system that Joomla is using. It should provide a consistent look across all front end components that integrate it. Fabrik 3.1 will provide bootstrapped front end form and list templates, which will replace 'default' as the standard template. As Joomla 3 is a Standard Term Support (STS) release, we are expecting to have a stable version of Fabrik 3.1 ready for Joomla 3.1 which will be released in 6 months time. So what should I do? If you have an existing Joomla 2.5/Fabrik 3.0.x site, you should not upgrade to Joomla 3 just yet. Wait for Fabrik 3.1 stable to come out before considering an upgrade If you are planning a new site then your choice is harder. In general we would recommend using Joomla 2.5 and Fabrik 3, and upgrading when Fabrik 3.1 is stable. However, you should bear in mind that you will be migrating to Joomla 3, so we recommend: You use a front end Joomla template that is designed with Bootstrap. You check that your server meets Joomla 3's new technical requirements Any component, plugin or module that you wish to use are or will be compatible with Joomla 3 End of support for Fabrik 2 The end of support for Joomla 1.5 is nigh, and should be announced shortly by the Joomla team. We will be ending our support for Fabrik 2 at the same time for all users except Silver subscribers. We strongly recommend you upgrade your sites to Joomla 2.5 is you are still using Joomla 1.5. {rokintensedebate} [Less]
Posted about 4 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
We'd like to thank everyone who has made this release possible, those people who tirelessly answer questions in the forum, add to the wiki, supply code and testing and reporting issues - you know who you are!. Based on github commits since 3.0.5 ... [More] , we'd like to thank the following:Denis, droogers, e-kinst, FaBa , Fastserv, Felixcat, garzarath, ganeel, Gobezu Sewu, lcollong, John_Strambo, Jaanus Nurmoja, Jebtrix, Jean-François Questiaux, mxmauro, rc1, Ryan, s6930064, tk5ep, trob This is a bug fix release and as such we strongly recommend you upgrade from previous versions of Fabrik. Download Fabrik 3.0.6 for Joomla 2.5 How to migrate from Joomla 1.5 / Fabrik 2 to Joomla 2.5 / Fabrik 3 Installation instructions Code documentation has been started, its still being organised and comments added, but should start to give 3rd parties an idea about the structure. Read on for more a summary of the major changes since 3.0.5.2.... [Less]
Posted over 4 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
Fabrik 3.0.5.1 is OUT! This is a bug fix release, we strongly recomment you update to this version. Fabrik 3.0.5.1 is for Joomla 2.5 only, we are not supporting Joomla 1.6 or 1.7 with this release. Please be aware that if you arerunning Joomla 1.6 ... [More] or 1.7 you should stongly consider upgrading to Joomla 2.5 which is on a long term support path in the same way that Joomla 1.5 was. 1.6 and 1.7 have already reached their end of life with respect to support from the Joomla! project.Download fabrik 3.0.x Installation instructions. How to upgrade from Fabrik 2? Listed below is a summary of the most important changes and fixes we have made: [Less]
Posted over 4 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
Fabrik 3.0.4 is OUT! This is a bug fix release, we strongly recomment you update to this version. Fabrik 3.0.4 is for Joomla 2.5 only, we are not supporting Joomla 1.6 or 1.7 with this release. Please be aware that if you arerunning Joomla 1.6 or 1.7 ... [More] you should stongly consider upgrading to Joomla 2.5 which is on a long term support path in the same way that Joomla 1.5 was. 1.6 and 1.7 have already reached their end of life with respect to support from the Joomla! project.Only one month out from the release of Fabrik 3.0.3 we have had a gaggle of bug fixes committed by our team and by a hostof users, really validating our decission to move the code to github, view the roll of honour here: https://github.com/Fabrik/fabrik/contributorsDownload fabrik 3.0.x Installation instructions. How to upgrade from Fabrik 2? Listed below is a summary of the most important changes and fixes we have made: [Less]
Posted about 5 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
The Fabrik team is proud to announce Fabrik 2.1. This is an important security release, we highly recommend all users to upgrade now! All previous versions of Fabrik are succeptable to a SQL injection. Fabrik 2.1 resolves this issue. Many thanks to Jeff Channell for altering us regarding the issue!  
Posted over 5 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
There's a new subscriber video tutorial on the site, informing you how to set up Fabrik's Twitter form plug-in. As of Fabrik 2.0.3 the Twitter form plug-in uses OAuth to enable users to access their twitter account without needing to supply their ... [More] user name and password to a 3rd party site.Whilst that is great news for your users, it means the set up of the plug-in is a little more complex than before, so we thought we would document the set up process for you! Download Fabrik's Twitter form plugin Watch the tutorial [Less]
Posted over 5 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
There's a new subscriber video tutorial on the site, informing you how to set up Fabrik's Twitter form plug-in. As of Fabrik 2.0.3 the Twitter form plug-in uses OAuth to enable users to access their twitter account without needing to supply their ... [More] user name and password to a 3rd party site.Whilst that is great news for your users, it means the set up of the plug-in is a little more complex than before, so we thought we would document the set up process for you! Download Fabrik's Twitter form plugin Watch the tutorial [Less]
Posted over 5 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
The Fabrik team is extremely proud to announce the release of Fabrik 2.0.3 for Joomla 1.5. This is a major update from 2.0.2 with over 500 commits to the source code in the last 4 months Please note that Fabrik 2.0.3 will NOT run on Joomla 1.6 - we ... [More] are busy beavering away getting an alpha version of Fabrik out to test with Joomla 1.6 Please ensure you have read the installation and upgrade instructions in the file INSTALL.txt, found inside the zip Download Fabrik 2.0.3   [Less]
Posted over 5 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
The Fabrik team is extremely proud to announce the release of Fabrik 2.0.3 for Joomla 1.5. This is a major update from 2.0.2 with over 500 commits to the source code in the last 4 months Please note that Fabrik 2.0.3 will NOT run on Joomla 1.6 - we ... [More] are busy beavering away getting an alpha version of Fabrik out to test with Joomla 1.6 Please ensure you have read the installation and upgrade instructions in the file INSTALL.txt, found inside the zip Download Fabrik 2.0.3   [Less]
Posted about 6 years ago by ro...@pollen-8.co.uk (Rob Clayburn)
Sorry folks, a bugette slipped into the 2.0 release, where by you were unable to save a database join element This has been addressed in Fabrik 2.0.1, download it here