0
I Use This!
Inactive

Commits : Listings

Analyzed about 1 hour ago. based on code collected about 1 hour ago.
Nov 17, 2018 — Nov 17, 2019
Commit Message Contributor Files Modified Lines Added Lines Removed Code Location Date
Use `ENV['RAILS_ENV']` instead of the unreliable `RAILS_ENV` constant. Fixes #9. Anon32 More... over 8 years ago
Update for continued development. Anon32 More... over 8 years ago
Version 1.0.5 Anon32 More... over 8 years ago
Loosen highline dependency to 1.5 so that bcdatabase is compatible with buildr. Anon32 More... over 8 years ago
Use separate gemsets depending on the selected AS version. Anon32 More... over 8 years ago
Infrastructure to support a multi-axis CI build. Anon32 More... over 8 years ago
Update for continued development. Anon32 More... over 8 years ago
Version 1.0.4. Anon32 More... over 8 years ago
Support for testing vs AS3 or AS2. Anon32 More... over 8 years ago
Fix missing require for AS3 and add tests for the help command that was broken by its absence. Closes GH-4. Anon32 More... over 8 years ago
Don't exit directly from commands -- it makes them hard to test. Anon32 More... over 8 years ago
This spec should accept .pre versions. Anon32 More... over 8 years ago
Update for continued development. Anon32 More... almost 9 years ago
Prep to release 1.0.3. Anon32 More... almost 9 years ago
Always define the contents of the Bcdatabase module when lib/bcdatabase.rb is loaded. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Remove defunct reference to gemcutter. Anon32 More... almost 9 years ago
Minor build corrections. Anon32 More... almost 9 years ago
Since we're using bundler now, use bundler's build and release tasks. Anon32 More... almost 9 years ago
Changelog for AS3 support. Anon32 More... almost 9 years ago
Merge branch 'simplify-gem-structure' into activesupport3 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
It's require_paths, not require_path. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Permit ActiveSupport 3.0 as a gem dependency. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Merge branch 'simplify-gem-structure' into activesupport3 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Broke Bcdatabase::VERSION spec into its own file. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Simplified gem structure; introduced Bundler for dependency management. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Simplified expectations for the "has a single top-level key" example. 1e39068659020a59793626b09ed704ce?&s=32&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon32
yipdw
as David Yip
More... almost 9 years ago
Typo. Anon32 More... about 9 years ago
Tighten up dependencies. Anon32 More... about 9 years ago
Use 1.8.7 and a gemset with RVM. Anon32 More... about 9 years ago
Version bump to 1.0.1 Anon32 More... almost 10 years ago