2
I Use This!
Activity Not Available

News

Analyzed 2 months ago. based on code collected about 2 years ago.
Posted over 9 years ago by sjamaan
Tag postgresql 3.5.1
Posted over 9 years ago by sjamaan
Apply patch to support Postgres 8.2 again, by Alaric Snell-Pym and Florian Zumbiehl
Posted almost 10 years ago by sjamaan
Add small note about in-list procedure
Posted almost 10 years ago by sjamaan
Tag postgresql 3.5
Posted almost 10 years ago by sjamaan
Export make-composite-parser, too
Posted almost 10 years ago by sjamaan
I don't think adding a per-command type parsers/unparsers override is a good idea. It would be both inefficient and require some ugly coding.
Posted almost 10 years ago by sjamaan
Update copyright year
Posted almost 10 years ago by sjamaan
Get rid of the current-type-unparsers parameter, pass the connection to each parser instead
Posted almost 10 years ago by sjamaan
Nested row types are supported, get it out of the TODO list
Posted almost 10 years ago by sjamaan
Do not try to be too "smart" about vector values. The Scheme values don't matter, as long as the output (pgsql values) are of the same type