0
I Use This!
Inactive

Commits : Listings

Analyzed 1 day ago. based on code collected 1 day ago.
Aug 19, 2016 — Aug 19, 2017
Commit Message Contributor Files Modified Lines Added Lines Removed Code Location Date
Merge pull request #9 from kares/comments-fix Anon32 More... over 2 years ago
Merge pull request #14 from anatol/patch-1 Anon32 More... over 2 years ago
Update commonjs.gemspec Anon32 More... over 3 years ago
v0.2.7 Anon32 More... almost 4 years ago
Merge pull request #12 from vjpr/fix-require Anon32 More... almost 4 years ago
Fixes #11. Anon32 More... about 4 years ago
allow any version of therubyrhino >= 1.73.3 Anon32 More... almost 5 years ago
fails loading a module when .js file starts/ends with a comment Anon32 More... almost 5 years ago
latest rspec compatibility Anon32 More... almost 5 years ago
clearly indicate which license this is Anon32 More... about 5 years ago
manually word-break LICENSE.txt Anon32 More... about 5 years ago
add commonjs.rb license Anon32 More... about 5 years ago
Merge pull request #6 from akzhan/master Anon32 More... over 5 years ago
Update README.md 14c71614ddf0252a06612c9bde5c3c5d?&s=32&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon32 More... over 5 years ago
Merge pull request #5 from kares/master Anon32 More... over 5 years ago
update README Anon32 More... over 5 years ago
run specs with jruby --1.9 as well + fail on runtime require early on Anon32 More... over 5 years ago
v0.2.6 Anon32 More... over 5 years ago
CommonJS support JRuby! Anon32 More... over 5 years ago
tweak commonjs to accomodate therubyrhino Anon32 More... over 5 years ago
+ build status. Anon32 More... over 5 years ago
v0.2.5 Anon32 More... over 5 years ago
+travis Anon32 More... over 5 years ago
Restore Ruby 1.8 compatibility. Anon32 More... over 5 years ago
v0.2.4 Anon32 More... over 5 years ago
Merge pull request #1 from DouweM/fix-require Anon32 More... over 5 years ago
Update gem homepage Anon32 More... over 5 years ago
Fix require method exposed to JS for TRR < 0.10 Anon32 More... over 5 years ago
v0.2.3 Anon32 More... over 5 years ago
add backwards compatibility fix with TRR < 0.10 that did not pass 'this' to javascript method invocations. Anon32 More... over 5 years ago