19
I Use This!
Activity Not Available

Ratings and Reviews : Listing

PatchesPal says:
928595e6dc10fdf881540bf2ade2befb?&s=58&rating=pg&d=https%3a%2f%2fopenhub.net%2fanon80
Sweet but not native 1.5  
5.0
 
written over 11 years ago

This seamlessly integrates into Joomla. It is installed with Joomla's easy component install system. Fireboard and Joomla then share the same registration/login system.

Fireboard is compatible with the earlier version of Joomla but it requires Joomla 1.5 to run in 'Legacy Mode." It does not look to me like they are planning to make Fireboard a native 1.5 product as there is a project underway to create a forum offering by Joomla.

I like the system it is easy to install, configure and administer. However, the user community forum is relatively small and has not been of much help in the past. It's so simple I have rarely needed support.

Frank Dwyer

Did this review help you? |