0
I Use This!
Inactive
Analyzed about 12 hours ago. based on code collected about 14 hours ago.

Project Summary

This is an outliner editor and MDI implemented in Swing. The GUI is similar to the outliner found in Userland's Frontier. Starting with version 1.8.10, Java 1.4 is required. Previous versions require Java 1.3.

Tags

No tags have been added

In a Nutshell, Java Outline Editor (JOE)...

This Project has No vulnerabilities Reported Against it

Did You Know...

  • ...
    Black Duck offers a free trial so you can discover if there are open source vulnerabilities in your code
  • ...
    anyone with an Open Hub account can update a project's tags
  • ...
    there are over 3,000 projects on the Open Hub with security vulnerabilities reported against them
  • ...
    you can embed statistics from Open Hub on your site

Languages

Languages?height=75&width=75
Java
95%
6 Other
5%

30 Day Summary

Jun 16 2018 — Jul 16 2018

12 Month Summary

Jul 16 2017 — Jul 16 2018

Ratings

Be the first to rate this project
Click to add your rating
   Spinner
Review this Project!