3
I Use This!
Activity Not Available

Commits : Listings

Analyzed about 1 month ago. based on code collected about 1 month ago.
Nov 05, 2015 — Nov 05, 2016
Commit Message Contributor Files Modified Lines Added Lines Removed Code Location Date
Merge pull request #740 from marcandre/slim_rails 768c4401e9e8dc378a841955a7df728a?&s=32&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon32
minad
as Daniel Mendler
More... about 2 months ago
fix translation in JP Anon32 More... about 2 months ago
Fix README [ci-skip] Anon32 More... about 2 months ago
Merge pull request #736 from breyno127/patch-2 768c4401e9e8dc378a841955a7df728a?&s=32&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon32
minad
as Daniel Mendler
More... 2 months ago
Fix typo in README Anon32 More... 2 months ago
Merge pull request #735 from breyno127/patch-1 768c4401e9e8dc378a841955a7df728a?&s=32&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon32
minad
as Daniel Mendler
More... 2 months ago
Update demo copy in README Anon32 More... 2 months ago
[ci skip] Fix translation Anon32 More... 4 months ago
Merge pull request #728 from yui-knk/fix_translation Anon32 More... 4 months ago
Merge pull request #723 from badosu/master 768c4401e9e8dc378a841955a7df728a?&s=32&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon32
minad
as Daniel Mendler
More... 4 months ago
Change default generator to string buffer Anon32 More... 4 months ago
[ci skip] Fix typo Anon32 More... 5 months ago
Merge pull request #719 from yui-knk/required_ruby_version Anon32 More... 5 months ago
Update required Ruby version to 2.0.0 or higher Anon32 More... 5 months ago
Test on updated Ruby versions (#718) Anon32 More... 5 months ago
Default encoding of Ruby 2.0 or upper is UTF-8 (#717) Anon32 More... 5 months ago
Fix indent (#716) Anon32 More... 5 months ago
Properly print out deprecation messages (#713) Anon32 More... 5 months ago
Merge pull request #715 from yui-knk/update_test_slim_template Anon32 More... 5 months ago
Remove a duplicated test case (#714) Anon32 More... 5 months ago