Forums : Technical Issue Help

Failed Downloading source code

I have a trouble with downloading source code history for this projects:
1. https://www.openhub.net/p/tetris-js
2. https://www.openhub.net/p/drakonoved

Please, help to solve it..

5af68a979fcf862cc75e77f753be3c81?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
drakonoved 4 months ago
 

Is anyone here?

5af68a979fcf862cc75e77f753be3c81?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
drakonoved 4 months ago
 
 

the projects:

https://www.openhub.net/p/riot-im

https://www.openhub.net/p/celestia

also failed to download the code about 20 days ago.

58b6ba1c92dcd51e8ed4d67a2cb04845?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
projectUpdater 4 months ago
 

Hi Drakonoved;

There were indeed some issues on our side.

tetris-js has been updated
drakonoved has been updated

HI Sebastian;

FSO has no active enlistments. Did you want to restore the enlistment you undid on August 27?
SHR has been updated
riot.im has been updated
Celestia has been updated

All these should stay up to date. Please don't hesitate to ping us if things aren't looking right. And thanks so much for taking the time to make us aware.

pdp

 

Thanks!

With FSO I generally wanted to import Github Organization "freesmartphone", but it fails silently. I thought that failed enlistment could block it, so I removed it, but nothing changed.

 

Hi Sebastian;

There was a failed job blocking the FSO proejct. I cleared that out and the project has successfully updated.

 

Hi,

Unfortunately, import from GitHub in FSO project still doesn't work. It shows "We are currently working on importing your GitHub Repositories.", but it disappears after a few minutes and nothing happens. I'd like to import "freesmartphone" GitHub organization.

 

Hi Sebastian;

I'm a bit confused because I see this in the FSO project:

git://github.com/dos1/fso-ofono master Git Open Hub update completed about 10 hours ago. All files included.

So, I'm wondering if we're not talking about the same things. May I ask you to contact me a info@openhub.net and we'll dig into this in more depth?

 

Hi Sebastian;

Just wanted to give you an update. We've found some issues with the process that does the GitHub Repositories bulk repository add to a project and are working on it.

 

Thanks!

BTW, there's another problematic project: https://www.openhub.net/p/dosowisko-games doesn't show any enlistment as failed, but the statistics are being calculated from only one of them (out of 39), which makes them a bit incomplete :)

Cheers

 

Hey Sebastian, I've refreshed the entire project -- are the stats looking better?

 

Much better, thank you!

 

Hi Sebastian;

We dug into the issue with the GitHub Bulk Repository upload and believe we have the issue resolved.

May I ask you to review the FSO Framework Enlistments for completeness?

Thanks,

pdp

049bd3661c12b17c38ebc8df6570fd8a?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
Peter Degen-Por... about 2 months ago
 

Hi, sorry to jump in.

iDempiere project has not been updated, I tried opening a ticket but no answer yet :(
https://www.openhub.net/topics/14466

Regards,

Carlos Ruiz

1c8ce57c0c860d88fba901ad5e1ee8ca?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
CarlosRuiz_glob... about 2 months ago
 

Hi Carlos;

I've responded in the other thread.

049bd3661c12b17c38ebc8df6570fd8a?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
Peter Degen-Por... about 2 months ago
 

Hi Carlos;

I've responded in the other thread.

049bd3661c12b17c38ebc8df6570fd8a?&s=42&rating=pg&d=http%3a%2f%2fopenhub.net%2fanon80
Peter Degen-Por... about 2 months ago
 

Post a Response